Ошибка в Покемон ГО This Device, OS, or software is not compatible with Pokemon GO


С обновлением 0.37.1 у игроков Покемон ГО начала появляться новая ошибка при загрузке игры. Ошибка сопровождается сообщением на экране пользовательского устройства «This Device, OS, or software is not compatible with Pokemon GO».
 
Ошибка в Покемон ГО This Device, OS, or software is not compatible with Pokemon GO

Почему пишет «This Device, OS, or software is not compatible»?

Ошибка возникает из-за нововведений в обновлении, которые блокируют использование игры Покемон ГО на устройствах с рут-доступом (корневой доступ к Андроид-устройству) или имеющие пользовательскую прошивку устройства.

Такая же ошибка может возникать при попытке играть в Покемон ГО из приложения Nox App Player 🙂 и его аналогов, позволяющих играть на компьютере под управлением Windows.

Ошибка указывает на нарушение правил игры, которые были анонсированы в обновлении 0.37.1.

Как избавиться от ошибки «This Device, OS, or software is not compatible»?

Для корректной работы игры после обновления 0.37.1 необходимо убрать рут-доступ (Root) и удалить пользовательский ROM (Custom ROM).

Что такое Custom ROM?

Пользовательская прошивка (мод) — это замена оригинального программного обеспечения на Андроид-устройстве модифицированным программным обеспечением. Для решения проблемы с Custom ROM необходимо восстановить на устройстве оригинальную заводскую прошивку.

Звёзд: 1Звёзд: 2Звёзд: 3Звёзд: 4Звёзд: 5 (2 оценок, среднее: 5,00 из 5)
Загрузка...

Комментарии: